RSS

Instalar Adobe Reader 32 y 64 bits en Ubuntu 9.10 Karmic Koala

04 Nov

En algunas ocasiones se nos hace mas amigable trabajar con Adobe reader que con los programas que trae Linux por default para ver archivos pdf.

En esta ocasión les mostrare como instalara Adobe reader en Ubuntu 9.10 en las diferentes plataformas (32 y 64 bits).

Primero nos dirigimos a la pagina de descarga de Adobe para descargar el paquete necesario.

Descarga

Cuando estemos en la pagina de adobe seleccionamos Linux – x86 (.deb) al terminar presionamos Continuar.

Image Hosted by ImageShack.us

Ahora en el paso 2 presionamos el botón Descargar ahora.

Image Hosted by ImageShack.us

Una vez descargado el paquete .deb damos doble click e instalamos el paquete si nuestra pc es de 32 bits, pero si nuestra pc es de 64 bits entonces abrimos la Terminal y nos situamos en el lugar que descargamos el paquete y tecleamos lo siguiente para darle todos los permisos de ejecución.

chmod 777 AdobeReader_esp-8.1.7-1.i386.deb

Para poder instalarlo en computadoras con procesadores de 64 bits debemos forzar la instalación para que ignore la arquitectura de 32 bits, escribimos en la Terminal:

dpkg -i –force-architecture AdobeReader_esp-8.1.7-1.i386.deb

y listo nuestro paquete se instalara y lo podemos encontrar en el menú Aplicaciones -> Oficina -> Adobe Reader

Image Hosted by ImageShack.us

Ahora les muestro un pantallazo de Adobe reader trabajando en Ubuntu 9.10…

Image Hosted by ImageShack.us

Dudas, comentarios y agradecimientos son muy bien recibidos..

Fuente | linuxamartillazos

By +ol0za

 
25 comentarios

Publicado por en 4 noviembre 2009 en Instalacion, Tutoriales

 

Etiquetas: ,

25 Respuestas a “Instalar Adobe Reader 32 y 64 bits en Ubuntu 9.10 Karmic Koala

  1. Carlos

    12 noviembre 2009 at 2:40 am

    Felicitaciones, un artículo muy útil.

     
    • Pedro

      20 agosto 2010 at 9:52 am

      Muchas gracias, me ha sido muy util.

       
  2. bernal

    17 noviembre 2009 at 1:45 am

    Gracias por lo informacion sin embargo cuando fui a instalarlo habia otra version la 9.1 asi que segui los lineamientos para la instalacion tomando en consideracion que el archivo era adbeRdr9.2-1_i386linux_enu.deb, la terminal me indicaba que el archivo no se encontraba y cuando corri el comando dpkg me indico que necesito permiso de superusuario

    te agradesco cualquier ayuda que puedas brindarme

    gracias

    PD mi cp es 64 bits

     
    • tol0za

      17 noviembre 2009 at 2:28 am

      Saludos Bernal..

      Checa en que carpeta descargaste el archivo por ejemplo:
      Si lo descargaste en el escritorio teclea en terminal
      cd Escritorio o cd Desktop

      y para lo del los permisos teclea

      sudo dpkg –force …….

      el comando sudo indica que se abrira el archivo en modo administrador…

      cualquier duda con gusto te ayudo..

       
      • clamide

        23 febrero 2010 at 12:16 pm

        Estoy intentando hacer lo que dices pero la terminal me devuelve lo siguiente:

        ~$ cd Descargas
        ~/Descargas$ sudo dpkg -i –force-architecture AdobeReader_es-8.1.7-1.i386.deb
        dpkg: error al procesar AdobeReader_es-8.1.7-1.i386.deb (–install):
        no se puede acceder al archivo: No existe el fichero ó directorio
        Se encontraron errores al procesar:
        AdobeReader_es-8.1.7-1.i386.deb

         
      • tol0za

        23 febrero 2010 at 6:18 pm

        Hola clamide..
        creo que el problema es por que en wordpress cuando quieres poner doble guion te lo pone con uno…
        en la parte de force anteponle 2 guiones ( – – ) pero juntos..
        espero me entiendas…

         
      • clamide

        23 febrero 2010 at 6:49 pm

        hola de nuevo…
        mira, el instalador de paquetes me da error, no sé si quiźas porque no he desinstalado el adobe reader 9 de los repositorios del karmic.. El caso es que los dos guiones juntos no “puedo” escribirlos, vamos que no me sale algo así en la terminal “–“, sino así “- -”
        He tratado de incluirte aquí el pantallazo con el error pero no me deja.

         
  3. crisinho

    1 diciembre 2009 at 3:49 pm

    saludos

    Trate de instalar el paquete tengo la vercion de 64b cuando intento forsar
    el archivo me dice:

    dpkg: error al procesar –force-architecture (–install):
    no se puede acceder al archivo: No existe el fichero ó directorio
    dpkg: error al procesar AdobeReader_esp-8.1.7-1.i386.deb (–install):
    la arquitectura del paquete (i386) no corresponde con la del sistema (amd64)
    Se encontraron errores al procesar:
    –force-architecture
    AdobeReader_esp-8.1.7-1.i386.deb

    te agradeseria se me pudieras ayudar.

     
    • tol0za

      1 diciembre 2009 at 4:12 pm

      Checa que te encuentras en el lugar indicado donde realizaste la descarga, de ahi checa bien los pasos de la instalacion y da los permisos indicados con chmod..

       
  4. hamaka

    2 diciembre 2009 at 12:10 pm

    A mi me pasa lo mismo, me da un error en el parametro -force-architecture

    Alguna sugerencia…

    Gracias

     
  5. Franciscoeap

    14 diciembre 2009 at 2:32 pm

    El error de -force-architecture, es solo de tipeo, hay que corregir y en vez de que aparezca esto -force-architecture revisen que diga –force-architecture (la diferencia es que son dos guiones en vez de uno)
    bye

     
    • Franciscoeap

      14 diciembre 2009 at 2:33 pm

      Al postear acá se autocorrigen los dos guiones y aparece un guión más largo, es esto: – – (pero junto)

       
  6. Manolo

    3 enero 2010 at 6:29 pm

    Hola:

    Yo instalé la versión en español 8.1.7, tal y como muy bien explicas. Lo hice sobre un Ubuntu 9.10 64-bit, utilizando la opción –force-architecture, y no tuve el menor problema. Sin embargo, los problemas vienen al intentar desinstalarlo. Resulta que no aparece en la base de datos de Synaptic, y no se puede localizar con apt-get ni con aptitude. No se puede desinstalar porque el sistema no lo reconoce.
    ¿Alguna idea? (Aparte de dejarlo como está, claro).

    Un saludo.

    Manolo.

     
    • gnuesypinguinos

      4 marzo 2010 at 1:19 pm

      Hola Manolo, no se si ya lo has podido desintalar, a mi me paso lo mismo que a ti, ademas con habilitar el repositorio partner tenemos el paquete por synaptic. Bueno para desintalarlo el comando es

      dpkg -r adobereader-esp

      eso si dos horas mas tarde

      espero que te ayude

      Saludos

       
  7. Ignacio

    6 marzo 2010 at 4:04 am

    A mi me funcionó perfecto!!! Mil gracias

     
  8. Martin

    6 marzo 2010 at 3:52 pm

    gracias, me sirvio. especialmente lo de los dobles guiones xD

     
  9. Ceci

    29 abril 2010 at 2:11 pm

    He seguido los pasos que poteaste y lo instale correctamente.
    Muchas gracias.

     
  10. Dani

    4 junio 2010 at 2:49 pm

    Hola, conseguí instalarlo correctamente siguiendo las instrucciones, pero ahora deseo desinstalarlo y con sinaptic no encuentro los paquetes que necesito desinstalar. Como lo hago o que paquetes son?

     
  11. Dani

    4 junio 2010 at 2:52 pm

    perdon, no vi que la solución a lo que preguntaba estaba mas arria, muchas gracias y perdón por las molestias

     
  12. Juan

    17 junio 2010 at 3:26 pm

    Una pregunta, he logrado instalar adobe reader pero no lo ejecuta si estoy como root en ubuntu, si lo ejecuta si me encuentro como un usuario .

     
  13. Juan

    17 junio 2010 at 3:31 pm

    saludos.

    Una pregunta he logrado instalar el adobe reader pero por que no se ejecuta si estoy en ubuntu como root, solo se ejecuta si me encuentro como un usuario, espero y me ayuden.

    Nota: jeje lo mismo me pasa con VLC.

     
    • gnuesypinguinos

      17 junio 2010 at 5:01 pm

      Vamos a ver, pelin tonta mi pregunta, pa que lo quieres hacer como root????

       
  14. benal

    30 julio 2010 at 9:04 pm

    A mi me ha funcionado ahora mismo. Muchas gracias.

     
  15. victor medina

    14 marzo 2011 at 7:14 pm

    hola a todos, estoy probando ubuntu 10.4, trate de hacer la instalacion de acuerdo a los comentarios posteados, pero me envia un mensaje de error.

    victormedina@ubuntu:~$ cd Descargas
    victormedina@ubuntu:~/Descargas$ chmod 777 AdobeReader_esp-8.1.7-1.i386.deb
    victormedina@ubuntu:~/Descargas$ dpkg -i –force-architecture AdobeReader_esp-8.1.7-1.i386.deb
    dpkg: la operación solicitada precisa privilegios de superusuario
    victormedina@ubuntu:~/Descargas$

    como resolverlo.

     
    • tol0za

      15 marzo 2011 at 12:28 am

      Saludos…
      Tienes que poner el comando sudo antes de chmod y dpkg

       

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: